1

Closed

script type attribute > version number

description

The script type-attribute doesn't support the version number.
unfortunately i have to give the versionnumber so that xulrunner uses the newest version and i can use the "let" statement:
 
<script type="application/x-javascript; version=1.8" src="chrome://loomo/content/scripts/test.js"/>  
cheers!
Closed Aug 12, 2012 at 7:08 PM by ondrej_donek

comments

wrote Aug 12, 2012 at 7:08 PM

Resolved with changeset 69907: Updated available JavaScript mime-types and script element.

wrote Feb 13, 2013 at 1:12 AM

wrote May 15, 2013 at 1:53 AM